[Glass] Fwd: [GemStone-Smalltalk] GemStone/S 64 Bit 3.2.3 Release

itlists@schrievkrom.de via Glass glass at lists.gemtalksystems.com
Wed Nov 19 00:28:13 PST 2014

Then I removed the default connection data file and the tool tries to
connect to the database but still get failures:

I entered an IP number 10.91.xx.yy and got an error message:

Netldi "devKit_ldi" on host "glass" reports the request: ""

Server is unable to create the requested task:
Server can't open the file "10.91.xx.yy":
errno=2,ENONT, the file or directory sppecified cannot be found.


Am 19.11.2014 um 09:16 schrieb itlists at schrievkrom.de via Glass:

> b)
> This morning I tried to connect to that 3.2.3 database on my laptop - in
> a different environment so the Ip number changes. I changed all the data
> (different IP number, stone name, netld port) and tried to connect.
> After a long time I got an error message, that a connection could not be
> created and showed me in a dialog totally different connection datas.
> Marten

Marten Feldtmann

More information about the Glass mailing list