[Glass] Need to restart GLASS...

Dale Henrichs via Glass glass at lists.gemtalksystems.com
Tue Sep 16 09:24:15 PDT 2014

On Tue, Sep 16, 2014 at 7:34 AM, Lawrence Kellogg via Glass <
glass at lists.gemtalksystems.com> wrote:

>   I’m struggling with getting the squeak image to display windows on my
> laptop. I upgraded XQuartz for X11 support under Maverick, and I ran ‘host
> +’ to allow any host to display windows on my machine. I set ‘export
> DISPLAY=myipaddress:0’ on the Amazon instance and bring up Squeak, but no
> windows display on my machine! This has always worked for me before, so I’m
> puzzled as to what is wrong.

Typically I use `ssh -X` (port forwarding) to connect to the remote machine
... then starting squeak on the remote machine will display locally ...

>   Squeak is running fine in the background.
>   If I do get the Pharo windows to display again, do I have to start
> anything from the image to get Seaside up and running? I start FastCGI Gems
> from a script.

The script should be fine I would think ... unless you have changed things
in your image...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gemtalksystems.com/mailman/private/glass/attachments/20140916/33157422/attachment.html>

More information about the Glass mailing list