[Glass] Gemtools login problematic

Trussardi Dario Romano via Glass glass at lists.gemtalksystems.com
Wed Mar 9 14:53:04 PST 2016


	I resubmit the fullBackup from Topaz,   now it works fine.

	Now i I proceed with more tranquility.....


	Now after do the backup i can work to the real problematic:	 the GemTools login don't works.

	I have the server based on Ubuntu system and all worked fine	( the Gemtools login worked fine [ i work into local network ] ) 

		until the network man responsible change the router configurations.

		The public ip changed.

	In this server i run the Daemontools service.


	But now when i do the GemTools login the image go in loop [ i work from local network ]

	and after the gemstone_status report:
Status   Version    Owner    Pid   Port   Started     Type       Name

------- --------- --------- ----- ----- ------------ ------      --

OK   scandella 11183 49170 nov 13 20:54 Stone       gestionale	
frozen   scandella 18856 41901 mar 09 14:59 Netldi      gestionale_ldi
OK   scandella 11185 58302 nov 13 20:54 cache       gestionale~9af495ccd1149d82

	I restart the Ubuntu server but the problematic remain.

	The only thing i noticed  is relative to the ssh login time ( 10 seconds )  from local connection,  ( it's long time ).

	I tested the same Gemstone repository ( a copy of the same extent0.dbf  ) on another local server and the Gemtools login works fine.

	The ssh login time relative to this server is 1 second.

	This server don't run the Daemontools service.

	Some considerations, idea about this problematic ?





-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gemtalksystems.com/mailman/private/glass/attachments/20160309/6335d0d1/attachment-0001.html>

More information about the Glass mailing list